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Microsoft PowerPoint 2007

e Before you get started with Microsoft
PowerPoint (commonly referred to as
simply

* PowerPoint), you will need to locate and
open 1t from the computer. It may be on
your desktop.
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oIf the MS PowerPoint icon 1s not on the
desktop, go to the Start menu:

e]. Click Start P Programs P Microsoft
PowerPoint*

e Occasionally, Microsoft PowerPoint will be
in a folder called “Microsoft Oftice” or

esimilar — this will make one more step
between  “Programs” and  “Microsoft
PowerPoint.
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This box features two important Slides X

bits of information: which file you 1

are currently working on (in this
case, “Presentation1” since we have

not yet renamed it) and which

program you are using (in this case,

“Microsoft PowerPoint.”).




Using the Browser’s Toolbar

Microsoft PowerPoint - [Presentationd} -|0j x|

This is a close-up view of the Title Bar, where file information is

located.

Notice the three buttons on the right side, controlling program
features. Remember that the X button

on the far right means close the program, the middle button is a
toggle switch between full screen

and a small window, and the single line button on the left means

minimize to the task bar




a The Menu Bar A

@ Fle Edit View Insert Format Tools GSlide Show Window Help

e The Menu Bar is a common site in almost all Microsoft
Windows programs. It features text-based

e menus, on which are listed virtually every option
available to the user in the entire program. Each

e menu expands when clicked (with the left mouse
button), offering many options categorized by

 specific tasks
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® perform.

® Jo see a menu:

¢ 1. Point with your mouse to a menu
option

¢ 2. Click the left mouse button once to

open a drop-down menu

¢ 3. Point with your mouse to a

particular item

® 4. Click once with the left mouse

button to select the item
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- The Standard Toolbar h
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e Toolbars provide “shortcuts” to commands also found in the Menu Bar.
Toolbars are

* usually located just below the Menu Bar, and exist to offer another way
to perform the same task.

* As with all Microsoft Windows programs, there are usually three ways in
which to perform every

e task in order to suit the user’s preferences.

® Remember, it you can’t remember what an icon stands for, hover your
mouse over it and a box will

* pop up with the explanation!

® The most commonly used commands in PowerPoint are also the most
accessible. Some of these

® commands are: Y,

i







4 The Formatting Toolbar
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® The Formatting Toolbar offers options that can change the font, size,

color, alignment,

® organization, and style of the text in the presentation slides. For

example, (starting from the left side

® of the Toolbar) the “Arial” indicates the FONT of your text; the “32”
indicates the SIZE of your

® text; and so on.

® This toolbar works the exact same way as the MS Word Formatting

Toolbar. The main difference is

¢ that the format changes will only affect the text box in which you are

currently Working. All other

* text boxes will remain in the default setting ("Arial" font, size "32").
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f ~ The Drawing Toolbar h
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® There may also be a Drawing Toolbar on your screen. (If not, you can go
to View P>Toolbars and

® click on “Drawing” to make it appear). Many of the things we are going

to do today through the

® menus have shortcuts on this toolbar. Remember, if you can’t recall what

an icon stands for, hover

® your mouse over it and a box will pop up with the explanation!




Design & New Slide Icons

 Two additional shortcut icons appear on the MS
PowerPoint toolbar: the Design icon and the New

e Slide icon. Both commands are frequently used,
and 1t 1s good to be familiar with their location on

e the toolbar.
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* The Design icon 1s a shortcut to the slide
 design page. Here you will be able to create

* and edit the appearance of your slide(s).

* The New Slide icon automatically adds a new,

e blank slide for you to work on. You can keep

e track of the slides you have already worked on

e in the Slide Outline box on the left-hand side of
e the screen. You can access a slide at any time by
e clicking on it with your mouse through this

* screen.
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g Slide Design A

eOne of the more popular features of MS
PowerPoint 1s that it gives the user a wide

e variety of design choices. At some point, you may
wish to change the design and

e color of the background for your slides. To do so,
stmply click on the Design icon:

e On the right-hand side of your screen will appear
the "Slide Design" pane. Here, you are given three

* design options to apply to your slides.

- /
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* Design Templates: Here 1s a list of over 20

templates that you can choose from to apply to the

e background of your slides. For each template, you
have the option of applying

e the design to all slides or to only the selected slide.
You can view these options

e by clicking on the arrow on the right side of the
template. (You can also design

e your own background, but we will cover this 1n the
PowerPoint 102 class.)
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e Color Schemes: This option gives you a variety of

color schemes to choose from to apply to your
e selected design template.

e Animation Schemes: This option will allow you
to select different types of animation that can be

e applied to either all the slides or selected slides.
The animation schemes are different ways the

e slides are "introduced" to your audience, such as
"faded wipe" or pinwheel."




\

Slide Layout

e The default in PowerPoint for each new slide 1s to
have a Title text box and a Text text box. As

e discussed earlier, you do have the option of
rearranging the text boxes to fit any layout you have
n

* mind. However, it 1s often easier to select a layout
that fits your needs rather than reformatting the

e default layout for each slide
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*To choose a slide layout, select Format

» Slide Layout from the Menu Bar.

* On the right-hand side of your screen will
appear the "Slide Layout" pane.

eFrom here, you have the option of
applying a slide layout either to a selected

eslide or to a new shlide that has yet to be
inserted. You can view these options

eby clicking on the arrow on the right side
_of the template y
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Note the four different types of layout

categories

e Text Layout: These options are for choosing a layout in
which you are only organizing different

e text boxes. There are no spaces for pictures, charts, or
graphs.

e Content Layout: These options are for choosing a layout
that will only contain pictures, charts, or

e graphs. There are no spaces for text boxes.

e Text and Content Layout: These options have room for
both text boxes and pictures/charts/graphs.

e Other Layouts: These are designed for other media
content such as video clips or audio tracks

- /
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» Text Boxes are "designated" areas that allow you to type
words, sentences, and bullet points into the slide. You can
adjust the size and placement of the text box within any
given slide. It 1s also possible to have multiple text boxes

per slide

Text Boxes

\
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* When you first open MS PowerPoint there will

automatically be two text boxes on the slhide;
"Click

e to add title" and "Click to add subtitle." These text

boxes already have a preset format applied to

e them. The "title" box has a font size of "44" while

the "subtitle" box has a font size of "32."

* You can change the text format of any box at

anytime by adjusting the format settings on the

* Formatting Toolbar

-
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e To adjust the size of the text box, first click

on the text box. Notice the change 1n border.
Once

e you have clicked on a text box, the border of
the box becomes thicker and little circles
appear on

e the corners and at the midpoints of the box.
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*Move the mouse pointer over any one 0

the circles. Notice that the mouse pointer
will change to either < or =. Click and
hold down the left mouse button. To
adjust the height, move the mouse up or
down; to adjust the width, move the
mouse left or right. Note that the corner
circles can adjust both height and width,
while the mid-point circles can only adjust

either height or width
- /
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e To move the text box to a different location on

the slide, move your mouse pointer over any
part of the thick, gray box outline. Notice the
change 1n your mouse pointer (it will look
something like

ea "plus" sign (+) with arrows). Click and hold
down the left button on your mouse. You can
now drag the text box to any position on shide
by simply moving your mouse
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* To write in a text box, simply click inside the box

with your mouse. When a cursor 1s flashing,
* you are ready to type.

* You can also add a text box (or an additional text
box) to any slide at any time! Use your mouse to

e click Insert » Text Box and then “click and drag”
your mouse on the slide in the area you want

* the text box to appear. (On the Design Toolbar -
the “Insert Text Box” button looks like
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Pictures

Inserting a picture into MS PowerPoint is very similar to inserting a

picture into MS Word.

1. Select the slide that you wish to add the picture to.

2. From the Menu Bar, select Insert » Picture » From File (or Clip Art).
3. Choose the picture you wish to insert and select "Insert.*

Rotating a picture: It is possible to rotate pictures in MS PowerPoint.

Once a picture has been

inserted onto a slide and you have clicked on the picture so that it 1s

"outlined," notice the green

\

elegram

e




: Slide Management )

* Once you have completed a slide, you can create a
new slide by clicking on the

* New Slide icon. Notice that your previous slides
still appear on the left-side

e frame. You can still access your previous slides by
simply clicking on them from

e this location

-] New Slide E
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* To end your slide show, click on the square

box on the lower left side of your slideshow
(this 1s
e difficult to see at first because it 1s designed

to blend 1n to your slide show so it won't be
noticeable

*to your audience). Select End Show from
the pop-up window. Or, just press the “ESC”
(Escape




Saving Slide Shows

¢ When you come to a stopping point and want to leave the

computer or close the program, it is

® important to save your work (even if you are printing a hard

copy — saving should be a reflex).
* Click P> File P> Save from the Menu Bar to get started.

® You can change the tilename that PowerPoint has chosen just

by typing a new one in the File name

® box at the bottom of the window that appears




e To bring a saved document back up on the screen from MS

PowerPoint:
1. Click P> File P> Open from the Menu Bar.
2.Find where the file is located (which folder, that is) and click

on the filename of the document you want.

3. Click POpen
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Printing Slide Shows

e To print your MS PowerPoint slides:
e 1. Click P File » Print from the Menu Bar and a

Print window will pop up on the screen.

e 2. Click » OK for your document to start printing.
e As with all commands in MS PowerPoint, you can

make changes along the way. From the Print

e menu, you can alter how many copies will be

made, 1n what order the pages will be, and much

more.
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Finding Help -

* You can get help with MS PowerPoint by choosing
Microsoft PowerPoint Help or Show the

e Office Assistant from the Help menu on the main
menu bar.

e Tutorials are also available on the Internet. Your
instructor can help you with locating some of these

resources.







